Neuer Baukasten: web-hostel.de

Allgemeine Fragen zu web-hostel

Moderatoren: goefi-chiangmai, Jasko

Benutzeravatar
webhostel
Foren Anfänger
Foren Anfänger
Beiträge: 23
Registriert: Mi 20. Aug 2014, 07:29
Mein Vorname: oliver dumler

Re: web-hostel.de

Beitragvon webhostel » So 24. Aug 2014, 23:48

moni hat geschrieben:Ich habe das gesehen aufgenommen das man sich einen Bild machen kann was ich meine ...
http://youtu.be/Qi2hdT2EnL0

aber wen du sagtest das bei dir alle OK ist Sansiro da vermute ich das es am meinen PC liegen kann :E ...hatte zu Letzt Probleme mit die Kiste , und selbst den repaiert :ugeek: :D :D mag sein das was schief gelaufen ist :E


Hallo,
der komplexe Editor hat oben links die schwarze Diskette zum speichern.

beim neuen Editor kann man die Bilder direkt im Editor hochladen, daher auch die beiden Ordner tmp und quaratäne als vorschau bilderchen :D
diese kann man nicht löschen, bez. kommen beim Aufruf des neuen Editors wieder und wieder...
Gruß Olli 8-)


Meine Homepagemaker und weiteren Portale findest Du hier http://ollid.com/index.php?p=1_11_Projekte

Benutzeravatar
webhostel
Foren Anfänger
Foren Anfänger
Beiträge: 23
Registriert: Mi 20. Aug 2014, 07:29
Mein Vorname: oliver dumler

Re: web-hostel.de

Beitragvon webhostel » Mo 25. Aug 2014, 00:04

Tipp zum neuen Editor2013

Bitte nicht die Ordner TMP und Quaratäne löschen, diese dienen dem neuen Editor2013 für die Vorschaubilder.

wenn man die Ordner oder Datein im tmp und quaratäne gelöscht hat, sind die Vorschaubilder aus den Unterordnern im neuen E2013 nicht mehr zu sehen,
nur noch die Bilder im Hauptverzeichnis "Dateien"

aber kein Problem, es gibt eine Lösung.

neuen Unterordner unter Dateien->Bilder ->neuen Unterordner erstellen
und darin die Bilder hochladen oder falls noch nicht auf der Seite verlinkt, reinschieben.
Dann sind die wieder im neuen Editor da.


Die beiden Ordner TMP und Quarantäne werden bei der nächsten Programmierung unsichtbar gemacht.
Gruß Olli 8-)
Meine Homepagemaker und weiteren Portale findest Du hier http://ollid.com/index.php?p=1_11_Projekte

Benutzeravatar
Conny
Grosser Webmaster
Grosser Webmaster
Beiträge: 677
Registriert: Di 29. Jul 2014, 22:56
Mein Vorname: Conny
Wohnort: NRW/OWL
Kontaktdaten:

Re: web-hostel.de

Beitragvon Conny » Mo 25. Aug 2014, 00:31

Hallo,

das hab ich Alles verstanden, mir geht es um die Bilder in den Ordnern wie in meinen Vorschaubildern weiter oben.

Habe in den Dateien unter Bilder verschiedene Ordner angelegt.
1.Banner
2.Button
3.Linien
4.Smilies
u.s.w.

Dann meine Dateien hochgeladen ... waren Alle drinn .... geh auf die jeweilige Seite um die Button zu verlinken und such sie vergeblich .... sind wohl ein Teil drinn, aber nicht alle.

Heute für meine andere Page registriert und das gleiche Problem ... was mach ich falsch :(
Liebe Grüße von Conny

... mit Ihren Doggis: Lucy und Ronja und ihrem Hundesport-Forum

Benutzeravatar
webhostel
Foren Anfänger
Foren Anfänger
Beiträge: 23
Registriert: Mi 20. Aug 2014, 07:29
Mein Vorname: oliver dumler

Re: web-hostel.de

Beitragvon webhostel » Mo 25. Aug 2014, 08:08

Moin,
also scheinbar arbeitet der neue editor doch noch nicht so, wie er soll,
im editor2013 selbst, kann ich unendlich neue ordner erstellen und auch dateien darin hochladen, das geht auf jeden fall.
aber er liest nicht alle ordner aus dateien->bilder.

bilder die im hauptverzeichnis sind, sind kein problem.

ich habe es gerade getestet und so müsste man dann vorerst vorgehen.

1. auf bild einfügen klicken
2. auf den ordner rechts klicken
3. der elfinder öffnet sich (bildermanager)
4. ordner erstellen (ich hab jetzt 1test - 21test erstellt und alle sind da)
5. bilder in die ordner laden und jetzt kann man arbeiten.

Gruß Olli 8-)
Meine Homepagemaker und weiteren Portale findest Du hier http://ollid.com/index.php?p=1_11_Projekte

Benutzeravatar
moni
Moderator
Moderator
Beiträge: 7267
Registriert: Mo 16. Nov 2009, 20:56
Mein Vorname: Monika
Wohnort: Borken
Kontaktdaten:

Re: web-hostel.de

Beitragvon moni » Mo 25. Aug 2014, 08:56

Danke für die Infos euch beiden !
bin nur auf dem Sprung jetzt hier ,aber werde später das ausprobieren !
Viele Grüße ...Monika




Top 100

Benutzeravatar
webhostel
Foren Anfänger
Foren Anfänger
Beiträge: 23
Registriert: Mi 20. Aug 2014, 07:29
Mein Vorname: oliver dumler

Re: web-hostel.de

Beitragvon webhostel » Mo 25. Aug 2014, 09:03

webhostel hat geschrieben:Moin,
also scheinbar arbeitet der neue editor doch noch nicht so, wie er soll,
im editor2013 selbst, kann ich unendlich neue ordner erstellen und auch dateien darin hochladen, das geht auf jeden fall.
aber er liest nicht alle ordner aus dateien->bilder.

bilder die im hauptverzeichnis sind, sind kein problem.

ich habe es gerade getestet und so müsste man dann vorerst vorgehen.

1. auf bild einfügen klicken
2. auf den ordner rechts klicken
3. der elfinder öffnet sich (bildermanager)
4. ordner erstellen (ich hab jetzt 1test - 21test erstellt und alle sind da)
5. bilder in die ordner laden und jetzt kann man arbeiten.

Gruß Olli 8-)


nochwas...
ordner die mit s anfangen, lassen sich nicht erstellen, zb, egal ob sexy, stehen, soderle usw..
scheinbar hat der editor eine s sperre :roll:

wenn man aber eine zahl vor dem ordner setzt, dann sind die im editor sichtbar, also einfach einen neuen ordner mit einer zahl erstellen
gruß olli 8-)
Meine Homepagemaker und weiteren Portale findest Du hier http://ollid.com/index.php?p=1_11_Projekte

Benutzeravatar
Conny
Grosser Webmaster
Grosser Webmaster
Beiträge: 677
Registriert: Di 29. Jul 2014, 22:56
Mein Vorname: Conny
Wohnort: NRW/OWL
Kontaktdaten:

Re: web-hostel.de

Beitragvon Conny » Mo 25. Aug 2014, 18:03

webhostel hat geschrieben:ordner die mit s anfangen, lassen sich nicht erstellen, zb, egal ob sexy, stehen, soderle usw..
scheinbar hat der editor eine s sperre :roll:
wenn man aber eine zahl vor dem ordner setzt, dann sind die im editor sichtbar, also einfach einen neuen ordner mit einer zahl erstellen
gruß olli 8-)


:DA hat geklappt, aber anscheinend mag der Editor auch die Beschreibungen in den Ordnern nicht so gerne mit einem S. ;)
Liebe Grüße von Conny

... mit Ihren Doggis: Lucy und Ronja und ihrem Hundesport-Forum

Benutzeravatar
webhostel
Foren Anfänger
Foren Anfänger
Beiträge: 23
Registriert: Mi 20. Aug 2014, 07:29
Mein Vorname: oliver dumler

Re: web-hostel.de

Beitragvon webhostel » Mo 25. Aug 2014, 19:13

was meinst du mit beschreibungen in den ordnern?
Meine Homepagemaker und weiteren Portale findest Du hier http://ollid.com/index.php?p=1_11_Projekte

Benutzeravatar
moni
Moderator
Moderator
Beiträge: 7267
Registriert: Mo 16. Nov 2009, 20:56
Mein Vorname: Monika
Wohnort: Borken
Kontaktdaten:

Re: web-hostel.de

Beitragvon moni » Mo 25. Aug 2014, 20:17

momentan komme ich nicht auf die Seite :E ..
Fehler: Verbindung unterbrochen
Die Verbindung zum Server wurde zurückgesetzt, während die Seite geladen wurde.
Die Website könnte vorübergehend nicht erreichbar sein, versuchen Sie es bitte später nochmals.
Wenn Sie auch keine andere Website aufrufen können, überprüfen Sie bitte die Netzwerk-/Internetverbindung.
Wenn Ihr Computer oder Netzwerk von einer Firewall oder einem Proxy geschützt wird, stellen Sie bitte sicher, dass Firefox auf das Internet zugreifen darf.
Viele Grüße ...Monika




Top 100

Benutzeravatar
webhostel
Foren Anfänger
Foren Anfänger
Beiträge: 23
Registriert: Mi 20. Aug 2014, 07:29
Mein Vorname: oliver dumler

Re: web-hostel.de

Beitragvon webhostel » Mo 25. Aug 2014, 20:18

ich auch nicht, aber es liegt wohl an allen servern von meinem anbieter :-(
wird wohl gleich wieder gehen...
Meine Homepagemaker und weiteren Portale findest Du hier http://ollid.com/index.php?p=1_11_Projekte


Zurück zu „Web-hostel - Allgemein“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast