Probleme ... Bilder verschwinden ..... und einsortieren klappt nicht richtig

Allgemeine Fragen zu nPage

Moderatoren: goefi-chiangmai, moni

Benutzeravatar
nettepaintrahmen
Privilegiertes Stamm Mitglied
Privilegiertes Stamm Mitglied
Beiträge: 3033
Registriert: Mo 27. Mai 2013, 16:59
Mein Vorname: Birgit
Wohnort: Sachsen-Anhalt
Kontaktdaten:

Probleme ... Bilder verschwinden ..... und einsortieren klappt nicht richtig

Beitragvon nettepaintrahmen » Sa 17. Feb 2018, 14:23

Sooooo, also so langsam krieg selbst ich mal ne Krise ..... ich logge mich ein, tippsele dann einen ellenlangen Beitrag, stelle den Screen mit ein usw.
... klicke dann auf "Absenden" ...... da kommt der Hinweis sie sind nicht eingeloggt ..... und dann war alles weg ...... echt toll .... DA kann man närrisch werden.
Nun noch mal.... zum Glück bin ich nicht blond ..... hatte Pfeil zurück und Text kopiert. :D

-----------------------------

Hallo lieber hPage- Support,

ich bin´s mal wieder.... :)
Ich hab ein extremes Problem bei meinen Bildern/Dateien.... ich hab jetzt erst mal nur auf meine Schenki-HP geschaut, bei meinen anderen
beiden Seiten muss ich noch schauen, welches Chaos dort herrscht ..... darf gar nicht dran denken.

Ich versuche mal die Probleme mit den Dateien so gut es geht zu erklären, ich hoffe, dass dies mir gut genug gelingt, damit Ihr Euch so in etwa
ein Bild davon machen könnt, denn es ist doch recht kniffelig. :roll:

Ich fange mal mit dem scheinbar leichteren Problem an:
1) auf Textseiten neu eingestellte Bilder verschwinden....
Ich hatte neue Namens- Grafiken erstellt, von denen die Tiere haben, damit diese nun auch auf meiner HP mit zu sehen sind. Ich hatte alle Bilder so nach und nach
auf den Textseiten eingefügt und dann unter "Dateien >> Dateien verwalten" mit dieser Option alle Bilder markiert und in den entsprechenden Ordner
verschoben "xxxx___Namens- Grafiken u. Zertis___Freunde".
Nach einer Weile wollte ich dann schauen, wie es auf diesen Seiten nun so aussieht, rufe meine HP auf und ich dachte ich spinne, dort wo ich eigentlich die Grafiken eingefügt hatte, befand sich jeweils nur eine leere Stelle, es war nicht mal solch leeres Kästchen zu sehen. Als ich in den Datei-Ordner schaute, waren die neuen Bilder nicht drin und auch sonst nirgends auffindbar. Ich hab dann alles noch mal neu gemacht und jedes Bild einzeln verschoben, nun kann man die Grafiken sehen und sie sind nun auch im Ordner drin.
Dann hatte ich auf dieser Seite http://bw-schenki-hp.npage.de/schenkis/ ... -2018.html zwischen dem Karnevals- und dem Frauentagsbild .... 2 Schenkis zum Valentinstag eingefügt, eins sollte ich auf Wunsch austauschen und ich bekam noch ein neues ....ich fügte sie beide genau dazwischen ein, wo das "alte" Bild war .... nun sind die beiden Bilder verschwunden, auch im Datei-Ordner sind sie nicht drin, wohin ich sie verschoben hatte.
Am 13.2. hatte ich meine Geburtstags-Textseite erstellt und die Bilder die ich erhalten hatte dort eingestellt, diese sind auch jetzt noch auf der Seite zu sehen. Deshalb denke ich mir, dass es dieses Phänomen, dass die Bilder verschwinden, erst seit dem 14.2. besteht, denn da hatte ich meine neuen Bildgrafiken mit den Tieren und auch die beiden Valentinstagsschenkis eingestellt.....

2) nun zum 2. Problem, dass Verschieben der Bilder in die entsprechenden Datei- Ordner funktioniert nicht richtig, scheinbar schon seit 10.11.2017 (?) ... am 8.11.2017 gab es noch keine Probleme, wie ich heute gesehen habe.
So, nun wie genau erklären...... also ich füge auf einer Textseite ein Bild ein ("Bild einfügen"... >>Bild vom PC hochladen:), speichere die Textseite ab und gehe dann auf "Dateien >> Dateien verwalten" .... markiere dort das Bild und verschiebe es dann in den entsprechenden Ordner. Bei einem einzelnen Bild scheint es keine Probleme zu geben. Wenn ich jetzt aber z.B. auf Noldis Seite und auch gleich auf Bea´s Seite ein Bild eingefügt habe und dann unter "Dateien >> Dateien verwalten" diese beiden Bilder dann in die 2 unterschiedlichen Ordner schieben will, dann klappt dies nicht richtig !
Ich markiere erst Bea´s Bild, verschiebe dies in Ihrem Ordner, dann markiere ich Noldis Bild und schiebe dies dann in seinen Ordner. Nun schaue ich mal nach und ich dachte ich guck nicht richtig ... scheinbar ist es in dem Fall dann immer so, dass sich alle Bilder in den Ordner verschieben, den man komischerweise, als letztes ausgewählt hatte.
Nur ich verstehe dann nicht so ganz, bei meinem Beispiel- Screen hätten sich ja dann diese 3 Bilder alle in Rosi´s Ordner einreihen müssen ...... ?
Bei meinem Beispiel kann man aber erkennen, da sind ja gleich noch mehrere Beispiele (Bea, Noldi) in Noldis Ordner zu sehen...... das ich immer Bea ihre Bilder zuerst verschoben hatte ....
Und gleich noch dazu gesagt, ich bin nicht zu blöd dazu, ich mache das nicht erst seit ein paar Monaten, ich hab schon zig Grafiken und Rahmen verschoben und es sind auch keine Nachwirkungen vom Montag. ;)

Probleme_Dateien in Ordner schieben.png
Probleme_Dateien in Ordner schieben.png (45.41 KiB) 1772 mal betrachtet



Ich hoffe sehr, Ihr versteht wie und was ich genau meine ???

Es wäre toll, wenn dies hier mal einige Mitglieder testen könnten, um zu sehen, ob dies nur bei mir so ist !

Benutzeravatar
nettepaintrahmen
Privilegiertes Stamm Mitglied
Privilegiertes Stamm Mitglied
Beiträge: 3033
Registriert: Mo 27. Mai 2013, 16:59
Mein Vorname: Birgit
Wohnort: Sachsen-Anhalt
Kontaktdaten:

Re: Probleme ... Bilder verschwinden ..... und einsortieren klappt nicht richtig

Beitragvon nettepaintrahmen » Di 20. Feb 2018, 16:36

Hallo Ihr Lieben,

nach wie vor funktioniert das Einordnen in den Ordnern nicht.... hab auf meiner Schenki HP noch mal was verschieben wollen,
im Ordner "Anita .. Schenkis 2018" sah ich ein Bild von Helga und eins von Monika, hatte erst das von Helga in den entsprechenden
Ordner verschoben, dann das von Monika und beide Bilder waren dann unter Monikas Schenkis 2018 zu finden. Also, noch mal Helgas
Bild verschieben ..... man hat ja sonst nix zu tun.
(Falls es irgendwie relavant sein sollte, ich benutze den FF und hab Win 8.1)

Hmmm ..... ich verstehe nur eins nicht, da hier bisher niemand was dazu geschrieben hat, scheint es dieses Phänomen wohl nur bei mir zu geben :?:

Benutzeravatar
HTML-Laie
Forengänger
Forengänger
Beiträge: 46
Registriert: So 19. Nov 2017, 12:42
Mein Vorname: Hape

Re: Probleme ... Bilder verschwinden ..... und einsortieren klappt nicht richtig

Beitragvon HTML-Laie » Mi 21. Feb 2018, 01:34

Hmmm ..... ich verstehe nur eins nicht, da hier bisher niemand was dazu geschrieben hat, scheint es dieses Phänomen wohl nur bei mir zu geben


Hatte vorgestern das erste Mal versucht dein Problem nachzustellen. Da ist es mir nicht gelungen. Bilder hin und her schieben funktionierte. Habe heute nochmals mehrere Dateien hin und her verschoben in Verzeichnisse. Dabei ist es einmal vorgekommen das von den verschobenen Bildern zwei in ein anderes als das ausgewählte Verzeichnis kopiert wurden. Im Klartext: Habe 5 Bilder in den Ordner X verschoben. 2 Bilder sollten in den Ordner Y verschoben werden, landeten aber in Ordner X. Die Ursache dafür kann ich dir nicht erklären. Nach nochmaligem Verschieben der beiden Dateien landeten diese dann in dem richtigem Ordner Y.
Unmögliches wird sofort erledigt, Wunder dauern etwas länger. 95% aller Computerprobleme befinden sich zwischen Tastatur und Stuhl.
Hapes-Javascript-Demo-Page ; Hapes-Baustelle ; Hape's-Forum ; Hapes-Fotowelt ; Boitwarder Bürgerverein

Benutzeravatar
nettepaintrahmen
Privilegiertes Stamm Mitglied
Privilegiertes Stamm Mitglied
Beiträge: 3033
Registriert: Mo 27. Mai 2013, 16:59
Mein Vorname: Birgit
Wohnort: Sachsen-Anhalt
Kontaktdaten:

Re: Probleme ... Bilder verschwinden ..... und einsortieren klappt nicht richtig

Beitragvon nettepaintrahmen » Mi 21. Feb 2018, 13:25

Hallo lieber Hape,
vielen Dank, dass Du es getestet hast !
Also ist es auch bei Dir vorgekommen, dass sich die Bilder in den letzten Ordner dann alle eingeordnet hatten,
na da bin ich nun aber sehr erleichtert, dass es dieses "Phänomen" nicht nur bei mir gibt.

Benutzeravatar
Anita
Bevorzugtes Stamm Mitglied
Bevorzugtes Stamm Mitglied
Beiträge: 2318
Registriert: Sa 28. Jan 2012, 16:04
Mein Vorname: Anita
Kontaktdaten:

Re: Probleme ... Bilder verschwinden ..... und einsortieren klappt nicht richtig

Beitragvon Anita » Mi 7. Mär 2018, 13:54

Hallo Birgit,

jetz ist es mir auch schon öfter passiert,dass die Bilder in anderen Ordnern landen.
Gerade habe ich Karten eingestellt unter Spruchkarten.Ist jetzt in Liebe und Spruchkarten drin.
Gestern war es auch so.
Mach mich jetzt dran,zu sortieren.Ist schon ärgerlich.

Liebe Grüße
Anita :o
http://anita5.npage.de/

Liebe Grüße Anita

Dein Lebensglück ist wie ein Vogel, den du liebst.
Du nährst ihn mit den Körnern deines Herzens und tränkst ihn mit dem Licht deiner Augen.

Khalil Gibran

Benutzeravatar
nettepaintrahmen
Privilegiertes Stamm Mitglied
Privilegiertes Stamm Mitglied
Beiträge: 3033
Registriert: Mo 27. Mai 2013, 16:59
Mein Vorname: Birgit
Wohnort: Sachsen-Anhalt
Kontaktdaten:

Re: Probleme ... Bilder verschwinden ..... und einsortieren klappt nicht richtig

Beitragvon nettepaintrahmen » Mi 7. Mär 2018, 14:58

Hallo liebe Anita,

aaah, dann gibt es also auch bei Dir dieses "Phänomen" und es scheint nach wie vor zu bestehen.
Gut zu wissen, denn ich bin grad dabei neue Rahmen einzustellen, da es etliche verschiedene sind,
werde ich es wohl lieber etappenweise machen, dann erspare ich mir hoffentlich die Umsortiererei.

Benutzeravatar
Anita
Bevorzugtes Stamm Mitglied
Bevorzugtes Stamm Mitglied
Beiträge: 2318
Registriert: Sa 28. Jan 2012, 16:04
Mein Vorname: Anita
Kontaktdaten:

Re: Probleme ... Bilder verschwinden ..... und einsortieren klappt nicht richtig

Beitragvon Anita » Mi 7. Mär 2018, 19:27

Liebe Birgit,

etappenweise kann ich nur empfehlen.
Ich habe heute so viel Karten durchgesehen,dass ich auch noch höchstens 10 hochlade.
Einen schönen Abend.

Liebe Grüße Anita :)
http://anita5.npage.de/

Liebe Grüße Anita

Dein Lebensglück ist wie ein Vogel, den du liebst.
Du nährst ihn mit den Körnern deines Herzens und tränkst ihn mit dem Licht deiner Augen.

Khalil Gibran

Benutzeravatar
nettepaintrahmen
Privilegiertes Stamm Mitglied
Privilegiertes Stamm Mitglied
Beiträge: 3033
Registriert: Mo 27. Mai 2013, 16:59
Mein Vorname: Birgit
Wohnort: Sachsen-Anhalt
Kontaktdaten:

Re: Probleme ... Bilder verschwinden ..... und einsortieren klappt nicht richtig

Beitragvon nettepaintrahmen » Mi 7. Mär 2018, 19:30

Liebe Anita,

naja, man kann auch gern 30 Bildchen hochladen, sofern sie dann in ein und den selben Ordner rein kommen,
ist es ja kein Problem .... zum Glück. :)

Benutzeravatar
Anita
Bevorzugtes Stamm Mitglied
Bevorzugtes Stamm Mitglied
Beiträge: 2318
Registriert: Sa 28. Jan 2012, 16:04
Mein Vorname: Anita
Kontaktdaten:

Re: Probleme ... Bilder verschwinden ..... und einsortieren klappt nicht richtig

Beitragvon Anita » Di 20. Mär 2018, 19:59

Hallo Birgit,
ich habe vielleicht heute 10 Bilder hochgeladen und hatte wieder Probleme.
Bei einzelnen Bildern ist es mir noch nicht passiert.
Da ich viele Spruchkarten habe,ist es schon eine Menge Arbeit.
Ich wollte es nur mal berichten.
Schönen Abend und liebe Grüße
von Anita :)
http://anita5.npage.de/

Liebe Grüße Anita

Dein Lebensglück ist wie ein Vogel, den du liebst.
Du nährst ihn mit den Körnern deines Herzens und tränkst ihn mit dem Licht deiner Augen.

Khalil Gibran

Benutzeravatar
nettepaintrahmen
Privilegiertes Stamm Mitglied
Privilegiertes Stamm Mitglied
Beiträge: 3033
Registriert: Mo 27. Mai 2013, 16:59
Mein Vorname: Birgit
Wohnort: Sachsen-Anhalt
Kontaktdaten:

Re: Probleme ... Bilder verschwinden ..... und einsortieren klappt nicht richtig

Beitragvon nettepaintrahmen » Mi 21. Mär 2018, 10:04

Hallo liebe Anita,
und ich nehme mal ganz stark an, dass die 10 Bilder in unterschiedliche Ordner einsortiert wurden, stimm´s ?

Was ich in der Zwischenzeit mitbekommen habe ist folgendes....
Wenn ich auf versch. Textseiten Grafiken/Bilder einstelle .... sind dieses ja dann alle untereinander im Haupt-Ordner "Dateien >> Dateien verwalten >> Bilder"
zu finden. Wenn ich z.B. von 12 Bilder nun 6 davon in den Ordner "xxx" schiebe..... dann sind sie zwar bei dieser Auflistung der 12 Bilder verschwunden, aber beim Ordner "xxx" wurden sie noch nicht mit dazu gerechnet, als würden sie noch in einer Warteschleife hängen.
Wenn ich nun weitere 2 Bilder der Auflistung verschiebe, z.B. in Ordner "yyy"...... dann ist da das gleiche. Klicke ich dann aber mal den Ordner "yyy" an, befinden sind die 2 zuletzt und auch die 6 vorher in "xxx" geschobenen Bilder, im Ordner "yyy".
Ich mache es deshalb nun immer so ...... schiebe die 6 Bilder in "xxx" ..... klicke dann den Ordner "xxx" an, die Bilder sind darin zu sehen und sind nun auch dazu gezählt worden, erst dann verschiebe ich die nächsten Bilder ..... wieder Ordner anklicken und dann die nächsten usw.


Ich wüsste vom hPage Support nun mal gerne, weil er sich hier bisher noch nicht dazu geäußert hat, ob dies nun so bleibt, oder ob er noch dabei ist, den Fehler für dieses Problem zu finden ?


Zurück zu „nPage - Allgemein“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste