Slideshow-generator

Fragen, NEWS oder Verbesserungen zum Forum, Tool-shop, Zusatzinfopage, Award etc.

Moderatoren: goefi-chiangmai, Jasko

Benutzeravatar
Jasko
Globaler Moderator
Globaler Moderator
Beiträge: 3167
Registriert: Di 21. Feb 2012, 06:59
Mein Vorname: Herr Jasmin ;)
Wohnort: Frankfurt am Main
Kontaktdaten:

Re: Slideshow-generator

Beitragvon Jasko » Mo 15. Okt 2018, 21:33

Hallo schorschilia (Jörg),

der Code Generator erstellt dir den Code genau so wie du in brauchst, du musst nur noch den längeren Teil im Header bereich einfühgen und den kurzen da wo die Bilder auf der Seite erscheinen sollen.

Du musst allerdings beim erstellen der Slideshow deine eigenen Bilder im Abschnitt "Bilder & Kommenatre", anstelle der Beispiel Bilder einfühgen.

Also diesen Teil weg löschen:

Code: Alles auswählen

http://homepagehelfer.net/tools/gb/bilder/1226.gif,Das Bild kommt aus unserem Bilderkatalog;
http://homepagehelfer.net/tools/gb/bilder/1224.gif;
http://homepagehelfer.net/tools/gb/bilder/1277.gif,Noch ein Kommentar


und dann die URL der eigenen Bilder einfühgen.
Im Beispiel von deinem Bild Tag
<img src="https://file1.hpage.com/008774/55/bilder/0___bang__saen.jpg" alt="">
wäre das grüne die URL des Bildes.

Zum Beispiel:

Code: Alles auswählen

https://file1.hpage.com/008774/55/bilder/0___bang__saen.jpg, Kommentar des ersten Bildes;
https://file1.hpage.com/008774/55/bilder/0___bang__saen.jpg,Kommentar zwie usw.


In diesem Beispiel ist jetzt zweimal das selbe Bild drin, aber ich denke du verstehst wo ich hin will.

Wenn du deine Bilder URLs dort eingefühgt hast und auf "Erzeugen" klickst, ist deine Slideshow fertig. Zum schluß die Codes in die entsprechenden bereiche deiner Homepage kopieren und alles sollte so funktionieren wie es soll.

MFG

Benutzeravatar
schorschilia
Erfahrener Forengänger
Erfahrener Forengänger
Beiträge: 69
Registriert: So 20. Mai 2018, 07:56
Mein Vorname: Jörg

Re: Slideshow-generator

Beitragvon schorschilia » Di 16. Okt 2018, 10:16

Hallo Jasko

Besten Dank für Deine Wegleitung zur Erstellung des Slide Generators!
Dein Beispiel mit dem Screenshot hilft mir diesbezüglich sehr. Habe bisher meinen HTML Code meines Bildes falsch und in den bisherigen Code unten...

Code: Alles auswählen

http://homepagehelfer.net/tools/gb/bilder/1226.gif,Das Bild kommt aus unserem Bilderkatalog;
http://homepagehelfer.net/tools/gb/bilder/1224.gif;
http://homepagehelfer.net/tools/gb/bilder/1277.gif,Noch ein Kommentar


.....hinein kopiert. So wäre das NIE etwas geworden!
Habe gestern spät noch einige Versuche gestartet, aber war wohl etwas übermüdet.
Ich werde mich auf jeden Fall wieder melden, sei`s weil es geklappt hat, und ansonsten wenn ich noch eine Frage habe.

Noch mal besten Dank Bild für Deine Unterstützung und eine schöne Woche.

Gruss Jörg

Benutzeravatar
schorschilia
Erfahrener Forengänger
Erfahrener Forengänger
Beiträge: 69
Registriert: So 20. Mai 2018, 07:56
Mein Vorname: Jörg

Re: Slideshow-generator

Beitragvon schorschilia » Mi 17. Okt 2018, 12:40

Hallo Jasko

Die gute Nachricht gleich zuerst; die Vorschau des erstellten Slideanimation hat (gestern) geklappt!

....anschliessend den Code unter Einstellungen - Header Bereich eingefügt und gespeichert.
- meine erstellte Test-Seite geöffnet - von Editor auf HTML umgestellt und den Code von "Textseiten einbindung:" dort eingefügt; gespeichert.

Meine Website aufgerufen - Testseite - leider ist nur dies....

Bild

zu sehen. Bild

Jetzt habe ich festgestellt, (auch schon bei den ersten Versuchen vor einigen Tagen) dass der eingegeben Code bei der Testseite

Bild

bei Wiederöffnen der Testseite im HTML Modus - NICHT mehr vorhanden ist.!! ( Seite ist unbeschrieben - Code weg! ) P.S. Code war gespeichert!

So habe ich mir im Editor einen Titel zugelegt; gespeichert; auf HTML umgestellt und den Code noch einmal eingegeben.

Bild

...nun bleibt der Code bestehen, warum auch immer. - Aber; die Slide Animation will nicht funzen. :?

Habe noch einmal alle die Beiträge zum Thema Slide Show Generator durchgelesen: UND dies "entdeckt".

Jasko hat geschrieben:Ja genau der Code muss zwischen dem öffnenden Tag <head> und dem schließenden Tag </head> eingefühgt werden z.B. unter die Meta-Daten oder genau vor dem schießendem Tag.


So bin ich zurück in den Headerbereich und sehe, dass man die Zeichen (ist nur eine Vermutung von einem Laien; schorschilia ) eingeben sollte.

Das sieht dann bei mir so aus..........

Bild

und am Ende...

Bild

gespeichert und hoffnungsvoll meine Testseite aufgerufen....... :(

-----------------------------------------------------------------------------------

Habe heute mehrere Versuche NUR bei der Erstellung zu einer Slide Show gemacht; ALLE VERSUCHE ergeben keine Animation!

ich war aber der Meinung, dass wenn man die Seite.....

https://homepagehelfer.net/tools/genera ... erator.php

öffnet, so wie abgebildet auf den Erzeuger-Button klickt, die Animation des Erstellers sieht! - zumindest habe ich sie schon gesehen. Aber auch da kann ich jetzt keine Slide Sow mehr sehen.


Wo sollte ich den Hebel ansetzen; welchen Fehler habe ich wo gemacht?
Danke schon einmal für einen Hinweis/Tip der weiter hilft. Bild

P.S. mein aktueller generierter Code, so wie er zur Zeit steht.

Bild

Benutzeravatar
Jasko
Globaler Moderator
Globaler Moderator
Beiträge: 3167
Registriert: Di 21. Feb 2012, 06:59
Mein Vorname: Herr Jasmin ;)
Wohnort: Frankfurt am Main
Kontaktdaten:

Re: Slideshow-generator

Beitragvon Jasko » Mi 17. Okt 2018, 19:26

Hallo Jörg,

versuch es nochmal. Lass bitte die eigenen <head> und </head> tags weg, da das nPage System diese automatisch einfühgt sobald du etwas in diese Box "Eigener, zusätzlicher HTML-Code (zwischen <head> und </head)" schreibst.

Das die Slideshow nicht los ging, hängt mit den neuen Browser Versionen zusammen die keinen Code laden wollen der von http Seiten kommt. Das habe ich bei unserer Slideshow nachgebessert und nun sollte sowohl die Vorschau als auch die Slideshow auf deiner Seite funktinieren, du musst dir aber einen neuen Code mit den Anpassungen nochmal erstellen.

MFG und viel Glück

Benutzeravatar
schorschilia
Erfahrener Forengänger
Erfahrener Forengänger
Beiträge: 69
Registriert: So 20. Mai 2018, 07:56
Mein Vorname: Jörg

Re: Slideshow-generator

Beitragvon schorschilia » Mi 17. Okt 2018, 23:55

Sälü Jasko

Vielen Dank für Deinen Einsatz! Jetzt funzt alles wunderbar. Habe gleich mehrere Tests gemacht, alle problemlos geglückt.
Jetzt kann ich mich an den "Feinschliff" herantasten und "meine" erste Seite im/mit HTML dank Euch gestalten.

Dafür ein grosses Dankeschön an Dich. Bild


und eine schöne Woche wünscht Jörg und dem Team

Benutzeravatar
schorschilia
Erfahrener Forengänger
Erfahrener Forengänger
Beiträge: 69
Registriert: So 20. Mai 2018, 07:56
Mein Vorname: Jörg

Re: Slideshow-generator

Beitragvon schorschilia » Mo 22. Okt 2018, 02:41

Guten Tag allerseits

Leider schleicht sich nun das nächste Problem ein. Egal welche Seite meiner Homepage ich anwähle, erscheint die Meldung

Bild

Die Seite lässt sich erst öffnen, nachdem ich den Button O.K. gedrückt habe.
Nächste Seite, selbes Problem.
Habe dann "ohne ende" gegoogelt und dies gefunden.
Wort ausgetauscht gegen Buxtehude; hat aber auch nichts gebracht.
Wenn mir jemand auf die Sprünge helfen; wäre toll. - Es eilt aber nicht.

schönen Tag und gruss

Jörg


Zurück zu „Fragen, News & Vorschläge zu den Netzwerken!“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste