firefox

Hier könnt ihr über Computerprobleme & Programme diskutieren

Moderator: Jasko

Benutzeravatar
nettepaintrahmen
Bevorzugtes Stamm Mitglied
Bevorzugtes Stamm Mitglied
Beiträge: 2374
Registriert: Mo 27. Mai 2013, 16:59
Mein Vorname: Birgit
Wohnort: Sachsen-Anhalt

Re: firefox

Beitragvon nettepaintrahmen » So 19. Nov 2017, 14:57

Das freut mich, liebe Karin ! :D



Benutzeravatar
Conny
Grosser Webmaster
Grosser Webmaster
Beiträge: 679
Registriert: Di 29. Jul 2014, 22:56
Mein Vorname: Conny
Wohnort: NRW/OWL
Kontaktdaten:

Re: firefox

Beitragvon Conny » So 19. Nov 2017, 15:38

nettepaintrahmen hat geschrieben:
Vielleicht ist dies ja ein kleiner Tipp, für diejenigen, die im FF viele Favoriten (haben/hatten).
Ich hab es nun ja wieder so wie vorher, nur eben, dass sich nun meine Favoriten auf der rechten, anstatt auf der linken Seite aufklappen.
Ich hatte oben auf III\ geklickt, dort dann auf "Lesezeichen >> Lesezeichen-Werkzeuge" und da noch auf "Lesezeichen-Menü zur Symbolleiste hinzufügen"
(also nicht die einzelnen Lesezeichen, sonder das ganze Menü)
Nun sieht es bei mir so aus:

Rechts, beim Stern-Symbol, welches ich hier mal eingerahmt habe .... klicke ich da drauf, dann klappen meine Favoriten auf, so wie ich es vorher immer hatte. :D


:DA :DA Birgit, jetzt klappt es auch bei mir.
Obwohl ich lieber die alte Version wieder haben möchte .... :cry:

Die Videos bei Youtube oder eigene sind total bunt und schlecht zu erkennen.:u40
Hab jetzt immer eine Systemwiederherrstellung gemacht, aber das kann ja nicht von Dauer sein :II

Werde auch nicht installieren wie empfohlen. :evil:
Liebe Grüße von Conny

... mit Ihren Doggis: Lucy und Ronja und ihrem Hundesport-Forum

Benutzeravatar
nettepaintrahmen
Bevorzugtes Stamm Mitglied
Bevorzugtes Stamm Mitglied
Beiträge: 2374
Registriert: Mo 27. Mai 2013, 16:59
Mein Vorname: Birgit
Wohnort: Sachsen-Anhalt

Re: firefox

Beitragvon nettepaintrahmen » Mo 20. Nov 2017, 15:02

Hallo liebe Conny,
gern geschehen ! :D
Ja, leider kann man es sich nicht immer aussuchen, ob man das "Neue" haben will, oder nicht.
Meist macht die Technik mit einem, was sie will. :roll:

Benutzeravatar
Butterblume
Held des Forums
Held des Forums
Beiträge: 5477
Registriert: Fr 3. Aug 2012, 16:33
Mein Vorname: Karin
Wohnort: Niedersachsen
Kontaktdaten:

Re: firefox

Beitragvon Butterblume » Mo 20. Nov 2017, 16:25

Technik doof

Benutzeravatar
Conny
Grosser Webmaster
Grosser Webmaster
Beiträge: 679
Registriert: Di 29. Jul 2014, 22:56
Mein Vorname: Conny
Wohnort: NRW/OWL
Kontaktdaten:

Re: firefox

Beitragvon Conny » Mo 20. Nov 2017, 16:28

Wie kann ich denn die Videos wieder normal in Farbe sehen?
Am PC eine bestimmte Einstellung ändern?
Liebe Grüße von Conny

... mit Ihren Doggis: Lucy und Ronja und ihrem Hundesport-Forum

Benutzeravatar
Conny
Grosser Webmaster
Grosser Webmaster
Beiträge: 679
Registriert: Di 29. Jul 2014, 22:56
Mein Vorname: Conny
Wohnort: NRW/OWL
Kontaktdaten:

Re: firefox

Beitragvon Conny » Fr 24. Nov 2017, 20:48

Hat keiner ein Idee und kann helfen?
Sehe nur in lila/grün :(
Liebe Grüße von Conny

... mit Ihren Doggis: Lucy und Ronja und ihrem Hundesport-Forum

Benutzeravatar
awardfan
Erfahrener Webmaster
Erfahrener Webmaster
Beiträge: 365
Registriert: Mi 9. Jan 2013, 13:50
Mein Vorname: BPG
Kontaktdaten:

Re: firefox

Beitragvon awardfan » Sa 25. Nov 2017, 21:23

Die Farbeinstellungen würde ich nicht so auf die Schnelle ändern, denn, davon gehe ich jetzt mal aus, das Farbproblem tritt ja wohl nur bei Videos auf.

Verstehe ich das richtig: auch Videos, die du normal auf deinem PC gespeichert hast, werden mit falschen Farben angezeigt? Dann ist sicherlich irgendeine Datei, die allgemein für das Dekodieren der Videos zuständig ist, defekt. Wo die genau steckt ist schwer zu sagen.

Benutzeravatar
Conny
Grosser Webmaster
Grosser Webmaster
Beiträge: 679
Registriert: Di 29. Jul 2014, 22:56
Mein Vorname: Conny
Wohnort: NRW/OWL
Kontaktdaten:

Re: firefox

Beitragvon Conny » So 26. Nov 2017, 00:33

Die eigenen Videos sind ok, nur die von Youtube nicht :cry:

Das ist doch kein Zustand .... und gerade bei Anleitungen zum k ...... :u25

Alles erst seid dem neuen Firefox :u32

Bild
Liebe Grüße von Conny

... mit Ihren Doggis: Lucy und Ronja und ihrem Hundesport-Forum

Benutzeravatar
nettepaintrahmen
Bevorzugtes Stamm Mitglied
Bevorzugtes Stamm Mitglied
Beiträge: 2374
Registriert: Mo 27. Mai 2013, 16:59
Mein Vorname: Birgit
Wohnort: Sachsen-Anhalt

Re: firefox

Beitragvon nettepaintrahmen » So 26. Nov 2017, 10:13

Hallo liebe Conny,
ich hab davon zwar keine Ahnung, habe aber mal ein bissl im Internet gesucht..... :roll:
Hast Du auch den Internet Explorer ? .... wenn ja, wie sehen die Videos denn da aus ?

a) Tue mal im FF die Add-ons deaktivieren (oben rechts "Menü öffnen > Add-ons") .... und schau Dir dann mal ein Youtube-Video an .... immer noch diese drolligen Farben ?
b) Hast Du vielleicht ein Plugin, welches nun in der neuen FF-Version dieses Video- Farbproblem auslöst, schau mal, hab einen Forenbeitrag gefunden:
http://forum.chip.de/rund-um-software/f ... 79202.html
c) Dann habe ich noch was entdeckt, damit habe ich aber auch keinerlei Erfahrung .... wenn Du solch Video mit diesem violett-grün - Stich vor Dir hast,
dann mache mal ein "Rechtsklick" ins Video .... dort dann auf "Wiedergabeprobleme beheben" klicken .... nun im oberen Feld Dein Problem schildern,
drunter wird dann wohl automatisch ein Screenshot eingefügt und dann auf "Senden" klicken. Aber wie ich schon schrieb, ich hab das noch nie gemacht.

Benutzeravatar
Conny
Grosser Webmaster
Grosser Webmaster
Beiträge: 679
Registriert: Di 29. Jul 2014, 22:56
Mein Vorname: Conny
Wohnort: NRW/OWL
Kontaktdaten:

Re: firefox

Beitragvon Conny » So 26. Nov 2017, 13:35

nettepaintrahmen hat geschrieben:Hast Du auch den Internet Explorer ? .... wenn ja, wie sehen die Videos denn da aus ?

Ja habe ich und da sieht es super aus.

nettepaintrahmen hat geschrieben:a) Tue mal im FF die Add-ons deaktivieren (oben rechts "Menü öffnen > Add-ons") .... und schau Dir dann mal ein Youtube-Video an .... immer noch diese drolligen Farben ?

So sehen meine Plugins aus
Bild

nettepaintrahmen hat geschrieben:b) Hast Du vielleicht ein Plugin, welches nun in der neuen FF-Version dieses Video- Farbproblem auslöst, schau mal, hab einen Forenbeitrag gefunden:
http://forum.chip.de/rund-um-software/f ... 79202.html

"inzwischen alle Plug-ins gelöscht, Browser gelöscht, neu installiert, nur die notwendigen Plug-ins installiert und nun geht der Browser Firefox Quantum wieder normal."
hier hab ich keine Ahnung von und bange um meine massenhaften, in Ordnern sortierten Favoriten
nettepaintrahmen hat geschrieben:c) Dann habe ich noch was entdeckt, damit habe ich aber auch keinerlei Erfahrung .... wenn Du solch Video mit diesem violett-grün - Stich vor Dir hast,
dann mache mal ein "Rechtsklick" ins Video .... dort dann auf "Wiedergabeprobleme beheben" klicken .... nun im oberen Feld Dein Problem schildern,
drunter wird dann wohl automatisch ein Screenshot eingefügt und dann auf "Senden" klicken. Aber wie ich schon schrieb, ich hab das noch nie gemacht.

Hab ich mal gemacht und warte was jetzt für eine Antwort kommt. :o
Liebe Grüße von Conny

... mit Ihren Doggis: Lucy und Ronja und ihrem Hundesport-Forum


Zurück zu „Computer Allgemein“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast