Seite 1 von 1

Verzeichnisse werden nicht mehr angezeigt?

Verfasst: Do 8. Mai 2014, 15:49
von npage-user
Seit dem Upgrade auf Windows 7 will der Bildverkleinerer irgendwie keinen Ordner mehr öffnen. Es ist so: Testweise habe ich im Ordner "Eigene Bilder" noch einen Unterordner "testordner". Normalerweise war in der Liste dann bei "Eigene Bilder" ein + und wenn man darauf geklickt hat, wurde der Ordner "testordner" geöffnet und die Bilder konnten verkleinert werden. Jetzt lässt sich aber nur "Eigene Bilder" anlicken und da werden natürlich keine Bilder im Verzeichnis gefunden (weil im Ordner "Eigene Bilder" ja noch ein Unterordner ist). :x

Bild

Wäre schon gut, wenn das wieder klappen würde, sonst dauert es zukünftig ziemlich lange, wenn ich ständig alles kopiren und stapelweise verkleinern muss, dann noch komprimieren, dann noch Wasserzeichen hinzufügen ... verbraucht ganz schön viel Zeit und Nerven, wie ich am Sonntagabend bemerkt habe!

Re: Verzeichnisse werden nicht mehr angezeigt?

Verfasst: Do 8. Mai 2014, 16:16
von Jasko
Hast du es versucht das Programm im Kompatibilitäts Modus zu starten. Wenn nicht versuch es mal und schau ob es dann klappt.

Re: Verzeichnisse werden nicht mehr angezeigt?

Verfasst: Do 8. Mai 2014, 20:11
von sansiro
Geh doch einfach mal auf "Pictures". Kannst Du da den "Testordner" öffnen?

Re: Verzeichnisse werden nicht mehr angezeigt?

Verfasst: Fr 9. Mai 2014, 10:26
von Butterblume
npage-user hat geschrieben:Seit dem Upgrade auf Windows 7 will der Bildverkleinerer irgendwie keinen Ordner mehr öffnen.


Willkommen im Club! ;)

Re: Verzeichnisse werden nicht mehr angezeigt?

Verfasst: Fr 9. Mai 2014, 14:24
von npage-user
Jasko hat geschrieben:Hast du es versucht das Programm im Kompatibilitäts Modus zu starten. Wenn nicht versuch es mal und schau ob es dann klappt.

Nein, klappt nicht.

sansiro hat geschrieben:Geh doch einfach mal auf "Pictures". Kannst Du da den "Testordner" öffnen?

Ja, irgendwie schon. Aber ich habe da ja nicht alle Bilder, die meisten habe ich in einem Ordner, der eine Verknüpfung auf dem Desktop hat. Aber ich kann dann zumindest zukünftig den Ordner da erstellen und am Schluss verschieben, was zwar auch nicht toll ist, aber besser als nichts. ;)

Re: Verzeichnisse werden nicht mehr angezeigt?

Verfasst: Fr 9. Mai 2014, 20:01
von sansiro
npage-user hat geschrieben:Aber ich habe da ja nicht alle Bilder, die meisten habe ich in einem Ordner, der eine Verknüpfung auf dem Desktop hat.


Also das verstehe ich jetzt nicht so ganz. Wenn Du einen Ordner unter "Pictures" anlegst, wo Du nur die Bilder reinkopierst, die Du verkleinern willst, und von diesem Ordner eine Verknüpfung
auf Deinen Desktop erstellst, hast Du doch alles was Du wolltest oder verstehe ich da was falsch? :?
Wichtig ist doch, dass das Program den Ordner erkennt bzw. findet, wo die Bilder sind, die man verkleinern will.
PS: Ich benutze auch schon seit Jahren den "Grandiosen Bildverkleinerer" und finde ihn auch genial :D

lg sansiro

Re: Verzeichnisse werden nicht mehr angezeigt?

Verfasst: Sa 10. Mai 2014, 08:34
von npage-user
sansiro hat geschrieben:Also das verstehe ich jetzt nicht so ganz. Wenn Du einen Ordner unter "Pictures" anlegst, wo Du nur die Bilder reinkopierst, die Du verkleinern willst, und von diesem Ordner eine Verknüpfung
auf Deinen Desktop erstellst, hast Du doch alles was Du wolltest oder verstehe ich da was falsch? :?

Achso, nein, das wollte ich damit nicht sagen. Ich wollte sagen, dass ich nicht nur unter "Eigene Bilder" Ordner mit Bildern habe, sondern auch in einem Ordner, der nicht unter "Eigene Bilder" ist, sondern auf dem Desktop.

Aber naja, ist egal, jetzt funktioniert es wieder. Ich meine zwar, alles durchgeschaut zu haben, habe aber eben auch wieder die Desktop-Verknüpfungen im Bildverkleinerer aufrufen können. Hat sich also alles erledigt (entweder schon vorher und ich habs nicht gesehen oder erst gestern, als ich alles nochmal neu ausgeführt habe). :)